Показать сообщение отдельно
Старый 22.08.2008, 10:27   #21
YuVe
Местный
 
Регистрация: 29.01.2008
Адрес: Мариуполь
Сообщений: 1,009
По умолчанию

Цитата:
Сообщение от FilMit Посмотреть сообщение
Т.е. в неё нельзя будет летать, не скачав эти паки? Дело в том, что многое, даже почти всё из этих двух паков(Ship_TankPack и Objects_mods), у меня стоит, за исключением Ship_Pack_1 от FC, который он не обновлял с 30 марта, и имея статус бета, конфликтует с др. модами, которые уже давно не бета. Также у меня нет Tank_Pack_1 от Charlie Chap(ввиду того, что французские танчиги мне почему-то глубоко парралельны ), ну и новых объектов к карте EnglishChannel1940_CANNON у мну тоже нема. Остальное есть. Так смогу я её летать, или нет? Очень расстроюсь, если нет.
В кампании задействованы и новые корабли, и новые танки. Кроме того, задействованы сделанные мной новые колонны для СССР и Германии.
Так же задействованы новые объекты к карте EnglishChannel1940_CANNON и новые ангары от LAL_RONE.
Если это все установлено и работает - нужно только подкорректировать техникс.ини.
В паке (и у Charlie Chap, и соответсвенно, в моем) танки не только французские.
С каким модом конфликтуют новые корабли?
По поводу расстройства. Надо расставить приоритеты.
Если важнее несколько уже установленных модов, то,... что я могу сказать...?
Ну это как раньше было. Кто-то сделал кампанию в 4.08, а у кого-то только 4.01. Чем помочь? Ничем. Только скачать и установить 4.08.

Последний раз редактировалось YuVe; 22.08.2008 в 10:33.
YuVe вне форума   Ответить с цитированием