AviaSkins.Forums

Вернуться   AviaSkins.Forums > Основные разделы > Моды для Ил-2 > "Солянка сборная".

Ответ
 
Опции темы Поиск в этой теме Опции просмотра
Старый 22.05.2013, 13:17   #61
Grog
Местный
 
Аватар для Grog
 
Регистрация: 09.05.2009
Адрес: Хабаровск
Сообщений: 1,284
По умолчанию

Цитата:
Сообщение от April Посмотреть сообщение
помогите поставить DBW 1.71 правильно.
всяко пробовал - не получается....
последний вариант - скачал вот это :
http://www.sas1946.com/main/index.ph...html#msg239532
и поставил на 4.07
ДБВ на 95% вылетает и падает разрешение экрана (игровое ставится)
запускаю через селектор. через активатор модов ничего не активировано.
ЧТО я делаю не так? или что я не сделал?
Гм... А что, на SAS не указано что DBW предназначена для установки на 4.10.1?
__________________
...каждый болен ИЛ-2 по разному,
но похоже что навсегда!
Grog вне форума   Ответить с цитированием
Старый 22.05.2013, 15:30   #62
April
Пользователь
 
Регистрация: 23.01.2013
Сообщений: 46
По умолчанию

Цитата:
Сообщение от Grog Посмотреть сообщение
Гм... А что, на SAS не указано что DBW предназначена для установки на 4.10.1?
это очевидно после более внимательного прочтения постов... накер писать 4.07 ту .... если там от 4.10.1м ту.....?! и почему не написать большими буквами что ONLY FOR 4.10.1.m? кривые инструкции особенно для невладеющих английским в полной мере.

Последний раз редактировалось April; 22.05.2013 в 15:38.
April вне форума   Ответить с цитированием
Старый 22.05.2013, 16:32   #63
Grog
Местный
 
Аватар для Grog
 
Регистрация: 09.05.2009
Адрес: Хабаровск
Сообщений: 1,284
По умолчанию

Цитата:
Сообщение от April Посмотреть сообщение
кривые инструкции особенно для невладеющих английским в полной мере.
Ну прям не знаю, что там кривого в инструкциях.. Хотя инглиш мовой практически владею на 0,001 %
Никогда не испытывал трудностей хоть с установкой DBW, хоть UP, хоть Histomod, хоть HSFX. Даже сшивал вместе( ради технического интереса!) HSFX, базирующийся на 4.11.1 Иле, с Хистомодом, соответственно базирующимся на 4.09. Знаешь, хоть и не идеально, но РАБОТАЛО!!!
А уж как я года 2-3--точно не помню-- назад подключался к серверу ребят-французов(Хисто, естественно) в 7 утра в субботу(моё время) , когда в Париже был вечер пятницы, причем адрес сервера Ила они мне сообщали в своём ТС--на французском и дублируя на английском- и, поверь, проблем с общением не было Главное, что от меня требовалось, это сказать Bonjour mes amis, и дальше слушать и думать.

Ах, да!! И ещё летать!!
__________________
...каждый болен ИЛ-2 по разному,
но похоже что навсегда!

Последний раз редактировалось Grog; 22.05.2013 в 16:34.
Grog вне форума   Ответить с цитированием
Старый 22.05.2013, 16:38   #64
начпрод
Гость
 
Сообщений: n/a
По умолчанию

кстати я так и не смог установить DBW 1.71 , а вот моды HSFX без проблем, поэтому и придерживаюсь именно той сборки
  Ответить с цитированием
Старый 22.05.2013, 16:49   #65
April
Пользователь
 
Регистрация: 23.01.2013
Сообщений: 46
По умолчанию

в том то и дело .... HSFX и UP3 без проблем только с DBW проблема. посмотрю вечером получится ли) первый мод вызывающий такие траблы.
April вне форума   Ответить с цитированием
Старый 22.05.2013, 17:45   #66
Grog
Местный
 
Аватар для Grog
 
Регистрация: 09.05.2009
Адрес: Хабаровск
Сообщений: 1,284
По умолчанию

Цитата:
Сообщение от начпрод Посмотреть сообщение
кстати я так и не смог установить DBW 1.71 , а вот моды HSFX без проблем, поэтому и придерживаюсь именно той сборки
Кстати, я говорил что у меня сборки UP_3RC4, DBW и DBW_1916, самосборка(и) под Сасмодактиватором и...гм.. Да, ещё была HSFX_5--все они находятся в одной корневой папке; и дело только за выбором желаемого варианта через селектор. Впрочем, ещё для запуска UP оставалось подменить files.SFS... ну это уже с помощью JSGME
И аналогично стремлюсь строить и сборку(с вариациями) на 4.11.1 версии.
__________________
...каждый болен ИЛ-2 по разному,
но похоже что навсегда!
Grog вне форума   Ответить с цитированием
Старый 22.05.2013, 18:33   #67
deSAD
Модератор
 
Аватар для deSAD
 
Регистрация: 06.03.2007
Адрес: Киев, Украина
Сообщений: 10,054
Отправить сообщение для deSAD с помощью ICQ Отправить сообщение для deSAD с помощью Skype™
По умолчанию

Цитата:
Сообщение от April Посмотреть сообщение
это очевидно после более внимательного прочтения постов... накер писать 4.07 ту .... если там от 4.10.1м ту.....?! и почему не написать большими буквами что ONLY FOR 4.10.1.m?
Где это там про 4.07 (на)писано? Вот, из Newbie Guide : What is Dark Blue World (DBW) ?
Цитата:
A typical DBW setups would work like this:

A 4.101 install
with UP3 added
And then DBW Build 1.0 added

The player would then update his base UP install with any UP3 updates as they become available (we will alert users to these in the DBW download board)
And the player would at the same time download and install expansion packs for DBW as they become available. Most of these expansions will require the previous expansions to already be installed.
А это из DBW SuperPack one-stop Installations
Цитата:
Quick Install Guide For DBW Build 1.71 super install
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

The goal is to have one single download that includes all DBW content from build 1 to 1.71

Requirements:
~~~~~~~~

~ Working copy of IL2 1946 v 4.101, with UP3, and any UP3 hotfixes and updates, installed and working (at least up to UP3 RC4 or later)
Ну и где здесь речь о 4.07? Это как во-1-х. А во-2-х ... Как это вам удалось 4.07 "модифицировать"?
__________________
deSAD вне форума   Ответить с цитированием
Старый 22.05.2013, 20:59   #68
April
Пользователь
 
Регистрация: 23.01.2013
Сообщений: 46
По умолчанию

Stock 4.07m to DBW 1.71 SuperPack One-Stop Download & Install (the famous SAS F'nBigSuperPack
сток 4.07 ту дбв 1.71 ....
вобщем щас сделал так: установил 4.07 пропатчил до 4.10.1м, закинул уп3рс4, затем этот самый супер пак... и не работает.... 95% и вылет с надпись про 6 доф, потом и надписи нет, просто вылет.
при этом сп3рц4 работает, сток работает. что же не так?
April вне форума   Ответить с цитированием
Старый 22.05.2013, 22:19   #69
Skvorez
morpheus
 
Аватар для Skvorez
 
Регистрация: 08.03.2007
Сообщений: 3,667
По умолчанию

Цитата:
Сообщение от April Посмотреть сообщение
Stock 4.07m to DBW 1.71 SuperPack One-Stop Download & Install (the famous SAS F'nBigSuperPack
сток 4.07 ту дбв 1.71 ....
вобщем щас сделал так: установил 4.07 пропатчил до 4.10.1м, закинул уп3рс4, затем этот самый супер пак... и не работает.... 95% и вылет с надпись про 6 доф, потом и надписи нет, просто вылет.
при этом сп3рц4 работает, сток работает. что же не так?
Ульрапак ставить не надо, ПЛАТИНУ!!! последовательно надо пропатчить до версии 4.10.1, затем ставить суперпак
Skvorez вне форума   Ответить с цитированием
Старый 22.05.2013, 23:10   #70
deSAD
Модератор
 
Аватар для deSAD
 
Регистрация: 06.03.2007
Адрес: Киев, Украина
Сообщений: 10,054
Отправить сообщение для deSAD с помощью ICQ Отправить сообщение для deSAD с помощью Skype™
По умолчанию

Цитата:
Сообщение от April Посмотреть сообщение
Stock 4.07m to DBW 1.71 SuperPack One-Stop Download & Install
Ах, вы об этом ... тогда понятно. Дело в том, что вы упускаете один важный момент - этот самый Stock 4.07m to DBW 1.71 SuperPack One-Stop Download & Install предназначен для английской версии игры, а между русской и английской версиями есть все же некоторые "архитектурные" отличия
Цитата:
Сообщение от April Посмотреть сообщение
... вобщем щас сделал так: установил 4.07 пропатчил до 4.10.1м, закинул уп3рс4, затем этот самый супер пак... и не работает.... 95% и вылет с надпись про 6 доф, потом и надписи нет, просто вылет.
при этом сп3рц4 работает, сток работает. что же не так?
Да вот это самое, я полагаю ...
Цитата:
Installing this will give them all stock updates, direct to drive patches ...
Т. е., накатывая этот SuperPack на свой 4.07, пропатченный до 4.10.1м, вы заодно накатываете (еще раз) "all stock updates" от 4.07 до 4.10.1, предназначенные - повторюсь - для английской версии игры, а затем еще "приправляете" полученный винегрет "direct to drive patches", который для "модификации" русской версии ИЛа не нужен в принципе. Чего ж удивляться, что игра "падает"?
В общем, вам необходимо сделать всего три простые вещи:
  1. Накатить на свой ИЛ все официальные апдейты, предназначенные для русской версии игры, "поднимающие" его до версии 4.10.1.
  2. Установить на него Ultra Pack версии не ниже UP3RC4.
  3. Установить поверх полученной сборки DBW 1.71 посредством DBW 1.0 to 1.71 SuperPack One-Stop Download & Install.
Как-то так, в общем ...
__________________
deSAD вне форума   Ответить с цитированием
Старый 22.05.2013, 23:22   #71
April
Пользователь
 
Регистрация: 23.01.2013
Сообщений: 46
По умолчанию

иду путем что указал Скворец, путь деСада будет следующим вариантом...
я настырный))
April вне форума   Ответить с цитированием
Старый 23.05.2013, 09:43   #72
April
Пользователь
 
Регистрация: 23.01.2013
Сообщений: 46
По умолчанию

Вобщем поставил по методу Скворца, запустил через ил-2 селектор, вылет с проблемой 6 доф... но через ил 2 ехе ДБВ стартует нормально, простой редактор работает, летать еще не пробовал.
можете сказать чем различаются эти моды? (сп3, хсфх, дбв)? я полетал на сп3 и хсфх и чета мега разницы не узрел исключая звук который в хсфх просто отстой.
April вне форума   Ответить с цитированием
Старый 23.05.2013, 11:20   #73
deSAD
Модератор
 
Аватар для deSAD
 
Регистрация: 06.03.2007
Адрес: Киев, Украина
Сообщений: 10,054
Отправить сообщение для deSAD с помощью ICQ Отправить сообщение для deSAD с помощью Skype™
По умолчанию

Цитата:
Сообщение от April Посмотреть сообщение
... можете сказать чем различаются эти моды? (сп3, хсфх, дбв)? я полетал на сп3 и хсфх и чета мега разницы не узрел ...
Принципиально, в общем, ничем не отличаются ... да и чем бы они могли отличаться? Это же не МОДы, как таковые, это сборки МОДов, т. е. вы сами (при желании ) могли бы "собрать" себе аналог DBW или HSFX, к примеру. Единственное более-менее принципиальное отличие - это то, что DBW "заточен" под офф-лайн, а HSFX - под он-лайн, а в остальном - те же овалы, только в профиль
__________________
deSAD вне форума   Ответить с цитированием
Старый 23.05.2013, 12:29   #74
April
Пользователь
 
Регистрация: 23.01.2013
Сообщений: 46
По умолчанию

Спасибо за ответы и помощь!


п.с. а вы знаете человека выступаюего под ником Poltava на М4Тудей и САС? интересно он русскоговорящий? хотелось бы пообщаться.

Последний раз редактировалось April; 23.05.2013 в 12:31.
April вне форума   Ответить с цитированием
Старый 23.05.2013, 13:02   #75
andrey65
Местный
 
Аватар для andrey65
 
Регистрация: 05.11.2007
Адрес: Кемеровская область
Сообщений: 4,272
Отправить сообщение для andrey65 с помощью ICQ
По умолчанию

Цитата:
Сообщение от April Посмотреть сообщение
Спасибо за ответы и помощь!


п.с. а вы знаете человека выступаюего под ником Poltava на М4Тудей и САС? интересно он русскоговорящий? хотелось бы пообщаться.
Нет. не русскоговорящий, но по-английски понимает
andrey65 вне форума   Ответить с цитированием
Старый 04.06.2013, 23:51   #76
Skvorez
morpheus
 
Аватар для Skvorez
 
Регистрация: 08.03.2007
Сообщений: 3,667
По умолчанию

Цитата:
Сообщение от April Посмотреть сообщение
Вобщем поставил по методу Скворца, запустил через ил-2 селектор, вылет с проблемой 6 доф...
Я кстати так и не разобрался с этой проблемой. Но заметил, что с версией селектора она связана напрямую
Skvorez вне форума   Ответить с цитированием
Старый 03.07.2013, 15:34   #77
zoha
Новичок
 
Регистрация: 18.06.2011
Сообщений: 21
По умолчанию

Прошу помощи. Поставил чистый 4.10.1, накатил полный УП3- полёт нормальный. Дальше накатил ДБВ- на 40% вылет, а если запустить1916, то загружается, появляется кокпит любого самолёта и всё- виснет(дальше 3 пальца в рот). Плюнул, поставил 4.12 с САСовскими преблудами- всё работает и УП тоже- а эта ДБВ гадина не хочет. Ну что ей надо?
zoha вне форума   Ответить с цитированием
Старый 03.07.2013, 15:43   #78
andrey65
Местный
 
Аватар для andrey65
 
Регистрация: 05.11.2007
Адрес: Кемеровская область
Сообщений: 4,272
Отправить сообщение для andrey65 с помощью ICQ
По умолчанию

Цитата:
Сообщение от zoha Посмотреть сообщение
Прошу помощи. Поставил чистый 4.10.1, накатил полный УП3- полёт нормальный. Дальше накатил ДБВ- на 40% вылет, а если запустить1916, то загружается, появляется кокпит любого самолёта и всё- виснет(дальше 3 пальца в рот). Плюнул, поставил 4.12 с САСовскими преблудами- всё работает и УП тоже- а эта ДБВ гадина не хочет. Ну что ей надо?
лог где?
andrey65 вне форума   Ответить с цитированием
Старый 03.07.2013, 16:11   #79
zoha
Новичок
 
Регистрация: 18.06.2011
Сообщений: 21
По умолчанию

А это что?
zoha вне форума   Ответить с цитированием
Старый 03.07.2013, 16:19   #80
andrey65
Местный
 
Аватар для andrey65
 
Регистрация: 05.11.2007
Адрес: Кемеровская область
Сообщений: 4,272
Отправить сообщение для andrey65 с помощью ICQ
По умолчанию

Пособие для тех кто не желает читать форум и задает дурацкие вопросы
http://forum.aviaskins.com/showthread.php?t=1473
andrey65 вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 14:59. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot
Рейтинг@Mail.ru