AviaSkins.Forums

Вернуться   AviaSkins.Forums > Основные разделы > Ил-2 Штурмовик: Забытые Сражения

Ответ
 
Опции темы Поиск в этой теме Опции просмотра
Старый 28.08.2022, 20:04   #201
Alexander
Местный
 
Аватар для Alexander
 
Регистрация: 25.12.2008
Сообщений: 117
По умолчанию

Цитата:
Сообщение от Jedi99 Посмотреть сообщение
Знатоки, подскажите. Патч 4.15 не ставится. Ни консольная версия , ни GUI. Стоковая версия 4.14.1 работает без всяких проблем.
А после установки патча и запуска игры - никаких сообщений, просто закрывается окно запуска и все.
Какие танцы с бубном последовательно надо проделать, чтобы оно запустилось ?
Кстати, ставить надо оба патча, в том числе и сервер ?
Или если сервер не нужен, можно только MULTI ?
Ставится только игра, сервер не нужно.
На всякий случай в файле conf.ini проверьте расширение, оно должно соответствовать расширению экрана вашего монитора.
Код:
[window]
width=1920
height=1080
При установке можно враппер звука не ставить, чтобы исключить проблемы с ним, например, у меня при DSOAL не запускается игра.
Alexander вне форума   Ответить с цитированием
Старый 29.08.2022, 13:59   #202
Jedi99
Пользователь
 
Регистрация: 30.06.2014
Сообщений: 67
По умолчанию

Цитата:
Сообщение от Alexander Посмотреть сообщение
Ставится только игра, сервер не нужно.
На всякий случай в файле conf.ini проверьте расширение, оно должно соответствовать расширению экрана вашего монитора.
Код:
[window]
width=1920
height=1080
При установке можно враппер звука не ставить, чтобы исключить проблемы с ним, например, у меня при DSOAL не запускается игра.
Спасибо добрый человек! Что то я прощелкал, что враппер то можно не ставить, мельком глянул, думал обязательно какой то из вариантов надо поставить. Теперь патч встал отлично, еще раз спасибо !
Jedi99 вне форума   Ответить с цитированием
Старый 30.08.2022, 00:18   #203
=PUH=kitt
котейко
 
Аватар для =PUH=kitt
 
Регистрация: 15.01.2009
Сообщений: 11
По умолчанию

Цитата:
Сообщение от Sita. Посмотреть сообщение
это связано с переходом на более свежую версию Явы...
"поймал" скриншот с эрором
Миниатюры
Нажмите на изображение для увеличения
Название: eror_il-2_kitt.JPG
Просмотров: 312
Размер:	158.0 Кб
ID:	72417  
=PUH=kitt вне форума   Ответить с цитированием
Старый 30.08.2022, 08:56   #204
baraivan
Пользователь
 
Регистрация: 16.12.2013
Сообщений: 31
По умолчанию

Да не мучайтесь вы уже, летайте спокойно в предыдущих патчах.
На XP патч 4.15 не запустится. Ваш скриншот говорит о том , что невозможно запустить Java машину. А невозможно потому, что под XP не существует необходимых библиотек для запуска Java машины.
В 4.15 используется теперь Java 8 у которой требование к операционной системе - минимум Windows Vista SP2*.
baraivan вне форума   Ответить с цитированием
Старый 30.08.2022, 10:46   #205
Toobone
Под игом быта
 
Аватар для Toobone
 
Регистрация: 11.05.2013
Адрес: Ех-СССР
Сообщений: 2,487
По умолчанию

Цитата:
Сообщение от Alexander Посмотреть сообщение
То есть, если установить патч по-новому, без врапперов то звук появляется?
А пробовали ставить враппер IndirectSound? Лично у меня с DSOAL сразу не заладилось, может для этого нужна отдельная звуковая карта!?
На Вин 7-64 + Реалтек работает Индерект и Дсоал, только ЕАХ=2 без глюков в стереонаушниках, остальное с глюками.

ЗЫ: И кстати - добродію - звукопак от Виктор 7.0 закинул в Май пресет и Май сэмплс - ! А все почему? потому что 7-очка
__________________
"Ялла, ялла! Бурверон!" - суетливый афганский торопляк.

"принятие или непринятие идей не должно зависеть от личных или общественных характеристик автора:
его раса, национальность, вероисповедание, общественное положение и личные качества не имеют к этому никакого отношения".
Торжество идей должно зависеть не от того, кто их поддерживает (или не поддерживает), а от их научной ценности и от того,
что они объясняют события и явления лучше других.
Toobone вне форума   Ответить с цитированием
Старый 31.08.2022, 00:07   #206
=PUH=kitt
котейко
 
Аватар для =PUH=kitt
 
Регистрация: 15.01.2009
Сообщений: 11
По умолчанию

Цитата:
Сообщение от baraivan Посмотреть сообщение
На XP патч 4.15 не запустится. ..
В 4.15 используется теперь Java 8
"Семёрка" у меня, но неапдейтнутая.

а 4.15, это скорее мод - один из многих, а никакой не патч. Так его и воспринимаю )

и, кстати, ("не для себя, для друга спрашиваю"(с)) есть сервера перешедшие на этот четырепятнадцатый мод?

Последний раз редактировалось =PUH=kitt; 31.08.2022 в 00:14.
=PUH=kitt вне форума   Ответить с цитированием
Старый 15.09.2022, 12:09   #207
=BW=777
Пользователь
 
Регистрация: 29.03.2019
Адрес: Брянск
Сообщений: 62
По умолчанию

Алекс сервер 217.78.176.50:21000 переведен на 4.15 версию игры.
Есть удобный мониторинг серверов Ил-2 ЗС, там указано, в том числе и на какой версии работает тот, или иной сервер: http://il2.com.ru/links.php
=BW=777 вне форума   Ответить с цитированием
Старый 20.09.2022, 11:43   #208
Pumping_Noise
нужно больше чамфера!
 
Аватар для Pumping_Noise
 
Регистрация: 30.03.2014
Адрес: Харьков
Сообщений: 774
Отправить сообщение для Pumping_Noise с помощью Skype™
По умолчанию

ОМГ. 22 год на дворе. Какая виста или хп? О_о
Pumping_Noise вне форума   Ответить с цитированием
Старый 25.09.2022, 11:59   #209
andrey65
Модератор
 
Аватар для andrey65
 
Регистрация: 05.11.2007
Адрес: Кемеровская область
Сообщений: 7,061
По умолчанию

https://www.mission4today.com/index.php
в разделе скинов 3я и 4я части на Д-520 для 4.15 - 48 скинов для Болгарии,Германии, Италии, и еще Свободной Франции
andrey65 на форуме   Ответить с цитированием
Старый 30.11.2022, 07:41   #210
Edward_76
Новичок
 
Регистрация: 03.11.2015
Сообщений: 8
По умолчанию

Цитата:
Сообщение от baraivan Посмотреть сообщение
Да не мучайтесь вы уже, летайте спокойно в предыдущих патчах.
На XP патч 4.15 не запустится. Ваш скриншот говорит о том , что невозможно запустить Java машину. А невозможно потому, что под XP не существует необходимых библиотек для запуска Java машины.
В 4.15 используется теперь Java 8 у которой требование к операционной системе - минимум Windows Vista SP2*.
А чего же тогда на десятке не запускается?
Edward_76 вне форума   Ответить с цитированием
Старый 30.11.2022, 17:20   #211
Vasya
Звичайна людина на Землі
 
Аватар для Vasya
 
Регистрация: 06.11.2011
Адрес: Україна, м.Київ, Печерський район, вул. Кіквідзе
Сообщений: 8,088
Радость

Цитата:
Сообщение от Edward_76 Посмотреть сообщение
А чего же тогда на десятке не запускается?
Нужно обновлять ещё и библиотеки С++.
А ещё - думаю - лучше перед установкой 4.15 пойти на курсы
системного администратора., возможно потом пригодится.
Vasya вне форума   Ответить с цитированием
Старый 02.12.2022, 17:07   #212
Edward_76
Новичок
 
Регистрация: 03.11.2015
Сообщений: 8
По умолчанию

Цитата:
Сообщение от Vasya Посмотреть сообщение
Нужно обновлять ещё и библиотеки С++.
А ещё - думаю - лучше перед установкой 4.15 пойти на курсы
системного администратора., возможно потом пригодится.
Да уж, намудрили...
Edward_76 вне форума   Ответить с цитированием
Старый 14.12.2022, 14:37   #213
A5M
Новичок
 
Регистрация: 01.04.2020
Сообщений: 18
По умолчанию

Огромнейшее спасибо за управляемый транспортник, давно ждал. Ещё б встроить в обновление парочку масштабных карт для дальних перевозок и больше ничего вообще не надо (мне).
A5M вне форума   Ответить с цитированием
Старый 23.01.2023, 18:24   #214
Dimas1999
Местный
 
Аватар для Dimas1999
 
Регистрация: 18.11.2015
Адрес: Анапа
Сообщений: 1,381
По умолчанию

Цитата:
Сообщение от Dimas1999 Посмотреть сообщение
Тоже столкнулся с незапуском Ила после установки 4.15 на Виндовс 10.
...
Это со звуковым враппером DSOAL. DSOAL XP тоже звука не выдаёт на моём компе. Реалтек заработал, но там качество обработки звука до EAX 2, на Виндовс 7 работал DSOAL с EAX 4. Может, что-то надо в конфиге где-то прописать? У кого что на Виндовс 10 стоит и как работает?
Случайно мне попался звуковой враппер DSOAL 1.4, с ним на Windows 10 в Ил-2 4.15.1 работает EAX 4.
Качал отсюда версию 1.4.
https://community.pcgamingwiki.com/f...le/1363-dsoal/
В папку с игрой необходимо закинуть:
alsoft.ini;
dsoal-aldrv.dll;
dsound.dll.
Dimas1999 вне форума   Ответить с цитированием
Старый 02.04.2023, 13:09   #215
Fagot
Модератор
 
Аватар для Fagot
 
Регистрация: 10.08.2009
Адрес: Самара
Сообщений: 159
По умолчанию

А для 4.15 есть air.ini, buttons и т.д. для подключения более серьезных модов?
Fagot вне форума   Ответить с цитированием
Старый 08.04.2023, 12:15   #216
Grog
Местный
 
Аватар для Grog
 
Регистрация: 09.05.2009
Адрес: Хабаровск
Сообщений: 1,757
По умолчанию

Цитата:
Сообщение от Fagot Посмотреть сообщение
А для 4.15 есть air.ini, buttons и т.д. для подключения более серьезных модов?
Да да да, нечто вроде модактиватора, и чтоб и для карт all.ini был, да и все остальные инишки тож ну-уу очень интересуют.
__________________
...каждый болен ИЛ-2 по разному,
но похоже что навсегда!
Grog вне форума   Ответить с цитированием
Старый 08.04.2023, 14:30   #217
wcat1973
Местный
 
Аватар для wcat1973
 
Регистрация: 02.02.2011
Сообщений: 153
По умолчанию

МодАктиватор с FreeModding для 4.15.1
https://disk.yandex.ru/d/J2sEcRj7hlpXSA
wcat1973 вне форума   Ответить с цитированием
Старый 08.04.2023, 17:53   #218
Grog
Местный
 
Аватар для Grog
 
Регистрация: 09.05.2009
Адрес: Хабаровск
Сообщений: 1,757
По умолчанию

Цитата:
Сообщение от wcat1973 Посмотреть сообщение
МодАктиватор с FreeModding для 4.15.1
https://disk.yandex.ru/d/J2sEcRj7hlpXSA
О, спасибо!
Чёт я к ним не догадался заглянуть
__________________
...каждый болен ИЛ-2 по разному,
но похоже что навсегда!
Grog вне форума   Ответить с цитированием
Старый 09.04.2023, 10:39   #219
Alextoner
Новичок
 
Регистрация: 01.09.2014
Адрес: Хабаровск
Сообщений: 12
По умолчанию

Спасибо Dimas за наВодку.заработала эта хреновина))
Alextoner вне форума   Ответить с цитированием
Старый 09.04.2023, 18:30   #220
Fagot
Модератор
 
Аватар для Fagot
 
Регистрация: 10.08.2009
Адрес: Самара
Сообщений: 159
По умолчанию

Цитата:
Сообщение от wcat1973 Посмотреть сообщение
МодАктиватор с FreeModding для 4.15.1
https://disk.yandex.ru/d/J2sEcRj7hlpXSA
Ого спасибо) Есть вопрос - раньше был такой мод. Возвращал дефолтные звуки при отсутствии звуковых модов модным самолетам

https://www.sas1946.com/main/index.p...ic,2073.0.html

Никто не встречал каких либо новых версий, или вариантов его?
Fagot вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 06:02. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd. Перевод: zCarot
Рейтинг@Mail.ru